Changeset 14149


Ignorieren:
Zeitstempel:
14.03.2017 22:28:56 (vor 5 Monaten)
Autor:
er13
Nachricht:

sudo:

  • ensure configure script doesn't use cached value for ac_cv_lib_util_openpty (which can only be set by some other faulty package)
  • closes #2877
Datei:
1 bearbeitet

Legende:

Unverändert
Hinzugefügt
Entfernt
  • trunk/make/sudo/sudo.mk

    r11929 r14149  
    1212 
    1313$(PKG)_CONFIGURE_PRE_CMDS += $(call PKG_PREVENT_RPATH_HARDCODING,./configure) 
     14$(PKG)_CONFIGURE_PRE_CMDS += $(call PKG_MAKE_AC_VARIABLES_PACKAGE_SPECIFIC,lib_util_openpty) 
    1415 
    1516$(PKG)_CONFIGURE_OPTIONS += --without-lecture \ 
Hinweis: Hilfe zur Verwendung der Changeset-Ansicht finden Sie unter TracChangeset.