Changeset 13844


Ignorieren:
Zeitstempel:
30.07.2016 22:05:05 (vor 16 Monaten)
Autor:
er13
Nachricht:

libgpg-error:

  • bump version to 1.24
Ort:
trunk
Dateien:
6 bearbeitet

Legende:

Unverändert
Hinzugefügt
Entfernt
  • trunk/CHANGELOG

    r13839 r13844  
    121121    * libgcrypt 1.6.5 
    122122    * libgd 2.2.2 
    123     * libgpg-error 1.20 
     123    * libgpg-error 1.24 
    124124    * liblzo 2.09 
    125125    * libneon 0.30.1 
  • trunk/make/libs/libgpg-error/external.files

    r13615 r13844  
    1 [ "$EXTERNAL_FREETZ_LIB_libgpg_error" == "y" ] && EXTERNAL_FILES+=" ${FREETZ_LIBRARY_DIR}/libgpg-error.so.0.16.0" 
     1[ "$EXTERNAL_FREETZ_LIB_libgpg_error" == "y" ] && EXTERNAL_FILES+=" ${FREETZ_LIBRARY_DIR}/libgpg-error.so.0.19.1" 
  • trunk/make/libs/libgpg-error/external.in

    r13615 r13844  
    55    help 
    66        externals the following file(s): 
    7          ${FREETZ_LIBRARY_DIR}/libgpg-error.so.0.16.0 
     7         ${FREETZ_LIBRARY_DIR}/libgpg-error.so.0.19.1 
  • trunk/make/libs/libgpg-error/libgpg-error.mk

    r13391 r13844  
    1 $(call PKG_INIT_LIB, 1.20) 
    2 $(PKG)_LIB_VERSION:=0.16.0 
     1$(call PKG_INIT_LIB, 1.24) 
     2$(PKG)_LIB_VERSION:=0.19.1 
    33$(PKG)_SOURCE:=$(pkg)-$($(PKG)_VERSION).tar.bz2 
    4 $(PKG)_SOURCE_MD5:=9997d9203b672402a04760176811589d 
     4$(PKG)_SOURCE_MD5:=feb42198c0aaf3b28eabe8f41a34b983 
    55$(PKG)_SITE:=ftp://ftp.gnupg.org/gcrypt/libgpg-error 
    66 
  • trunk/make/libs/libgpg-error/patches/100-libtool.libgpg-error.patch

    r13146 r13844  
    11--- configure 
    22+++ configure 
    3 @@ -13389,6 +13389,7 @@ 
     3@@ -13394,6 +13394,7 @@ 
    44 fi 
    55 { $as_echo "$as_me:${as_lineno-$LINENO}: result: $acl_cv_rpath" >&5 
     
    99   acl_libext="$acl_cv_libext" 
    1010   acl_shlibext="$acl_cv_shlibext" 
    11 @@ -13398,6 +13399,7 @@ 
     11@@ -13403,6 +13404,7 @@ 
    1212   acl_hardcode_libdir_separator="$acl_cv_hardcode_libdir_separator" 
    1313   acl_hardcode_direct="$acl_cv_hardcode_direct" 
  • trunk/make/libs/libgpg-error/patches/110-gnu_source__reentrant.libgpg-error.patch

    r13146 r13844  
    11--- configure 
    22+++ configure 
    3 @@ -2573,6 +2573,23 @@ 
     3@@ -2578,6 +2578,23 @@ 
    44 ## -------------------- ## 
    55 ## Main body of script. ## 
Hinweis: Hilfe zur Verwendung der Changeset-Ansicht finden Sie unter TracChangeset.