Changeset 12940


Ignorieren:
Zeitstempel:
15.02.2015 16:25:33 (vor 4 Jahren)
Autor:
er13
Nachricht:

"Remove providers db"-patch:

  • make it available in expert-mode only
  • improve help by clarifying as to when this patch may be used
  • closes #2300
Datei:
1 bearbeitet

Legende:

Unverändert
Hinzugefügt
Entfernt
  • trunk/config/ui/patches.in

    r12938 r12940  
    829829 
    830830config FREETZ_REMOVE_TR069_PROVIDERS 
    831     bool "Remove providers db" 
    832     depends on FREETZ_REMOVE_TR069 && FREETZ_AVM_VERSION_05_2X_MIN && FREETZ_SHOW_ADVANCED 
    833     default n 
    834     help 
    835         Removes the files /etc/default.{BOX}/{OEM}/providers-{ALC}.tar, 
    836         filled with defaults for many providers. Every branding has such 
     831    bool "Remove providers db (s. help)" 
     832    depends on FREETZ_REMOVE_TR069 && FREETZ_AVM_VERSION_05_2X_MIN && FREETZ_SHOW_EXPERT 
     833    default n 
     834    help 
     835        Removes /etc/default.${BOX}/${OEM}/providers-${ALC}.tar  files 
     836        containing the defaults for many ISPs. Every branding has such 
    837837        a file with up to 310 KB of uncompressed data size for each. 
    838         Use only if you are using currently a self defined provider! 
     838 
     839        WARNING: Enable this patch only if 
     840          - you already have configured your internet connection, and 
     841          - don't use any predefined ISP. 
    839842 
    840843config FREETZ_REMOVE_UMTSD 
Hinweis: Hilfe zur Verwendung der Changeset-Ansicht finden Sie unter TracChangeset.